Перейти к содержимому


Что сломано K1 или экспонометр?


Сообщений в теме: 18

#1 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 07 Ноябрь 2019 - 21:04

Коллеги! Возникла проблема.
Дано:
Pentax K1 (новый)
Объектив 77 lim (новый)
Экспонометр-флешметр Seconic 308 (старый, куплен в 2010)
Снимаю в студии со стандартными настройками (Iso 100, 1/125, f8)
Настраиваю под эти параметры свет при помощи экспонометра. Снимаю на камеру - хоба! - получается адски, полностью пересеченный кадр, практически целиком белый. Потом уже подкручиваю мощность вспышки методом тыка по кривой или визуально, все нормально.
Вопрос: что сломалось - врет экспонометр или камера (объектив) не отрабатывают этих параметров по каким-то причинам? (при съемке в автоматическому режиме при обычном свете все хорошо, однако).

#2 stepan

  • Пользователь
  • 8 833 сообщений
  • Город:СПб

Отправлено 07 Ноябрь 2019 - 21:13

А вы экспонометром пилотный свет замеряете или вспышку?

Для вспышки там разные режимы замера имеются.

#3 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 07 Ноябрь 2019 - 21:20

Просмотр сообщенияstepan (07 Ноябрь 2019 - 21:13) писал:

А вы экспонометром пилотный свет замеряете или вспышку?

Для вспышки там разные режимы замера имеются.
Вспышку, естественно.

#4 kreisser

    секция любителей Пентакса

  • Пользователь
  • 13 423 сообщений
  • Имя:Александр
  • Отчество:Юрьевич
  • Город:Николаев ул.Южная

Отправлено 07 Ноябрь 2019 - 22:35

Сюда пост перенести.
https://www.penta-cl...b8/page__st__30

#5 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 07 Ноябрь 2019 - 22:53

Просмотр сообщенияkreisser (07 Ноябрь 2019 - 22:35) писал:

Сюда пост перенести.
https://www.penta-cl...b8/page__st__30
я бы перенес, но не умею. В принципе ж тут не факт, что камера сломана. Может быть что-то с флэшметром.

#6 stepan

  • Пользователь
  • 8 833 сообщений
  • Город:СПб

Отправлено 08 Ноябрь 2019 - 00:19

Давайте думать.
Итак, на камере установлены ISO100, красный крестик на диске режимов и f8.

На экспонометре выставлено ISO100, мигает молния(без буквы с) в квадратике и он находится около снимаемого объекта, будучи повернутым белой полусферой в сторону объектива.
Если в этот момент вы пыхаете вспышкой, экспонометр показывает f8, а кадр потом выходит пересвеченным, я бы придирался к экспонометру...

P.S. ...сначала

#7 Alex220v

  • Пользователь
  • 800 сообщений
  • Город:С-Пб

Отправлено 08 Ноябрь 2019 - 08:27

Просмотр сообщенияstepan сказал:

я бы придирался к экспонометру...
Я бы тоже, только предварительно убедившись, что диафрагма в объективе прикрывается правильно.

Сообщение отредактировал Alex220v: 08 Ноябрь 2019 - 08:29


#8 АНДРЕЙ Л.

  • Пользователь
  • 4 260 сообщений
  • Город:Москва

Отправлено 08 Ноябрь 2019 - 11:26

Просмотр сообщенияstepan сказал:

На экспонометре выставлено ISO100, мигает молния(без буквы с) в квадратике
Тут надо понимать как именно осуществляется связь между фотоаппаратом и флешметром. Я делаю по синхронизации по вспышке, проводу не доверяю. ТС нужно попробовать разные варианты синхронизации, там ломаться в принципе не чему. Если врать начинает то и при постоянном свете тоже врать будет а это не так.

Проверить с пристрастием все настройки фотоаппарата, может чего и накрутили в прошлом.

Сообщение отредактировал АНДРЕЙ Л.: 08 Ноябрь 2019 - 11:24


#9 KoT_BacbKa

  • Пользователь
  • 563 сообщений
  • Имя:Константин
  • Город:Деревня, глушь... Саратов

Отправлено 08 Ноябрь 2019 - 11:39

Сразу несколько вопросов:
сколько вспышек? может какая вторая засвет дает?
проверить - закрывается ли диафрагма? Взять другой объектив (тот же полтинник ,например) и проверить кадр на нем.

#10 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 08 Ноябрь 2019 - 13:17

Просмотр сообщенияAlex220v (08 Ноябрь 2019 - 08:27) писал:

Я бы тоже, только предварительно убедившись, что диафрагма в объективе прикрывается правильно.
Вот! У меня кроме того есть подозрение, что дело может быть и в объективе. Но не понятно как это проверить. В идеале, конечно, иметь бы второй экспонометр и проблем бы не было.

Просмотр сообщенияАНДРЕЙ Л. (08 Ноябрь 2019 - 11:26) писал:

Тут надо понимать как именно осуществляется связь между фотоаппаратом и флешметром. Я делаю по синхронизации по вспышке, проводу не доверяю. ТС нужно попробовать разные варианты синхронизации, там ломаться в принципе не чему. Если врать начинает то и при постоянном свете тоже врать будет а это не так.

Проверить с пристрастием все настройки фотоаппарата, может чего и накрутили в прошлом.
Ну я делаю самым простым образом: флэшметр в режиме ожидания ждет вспышки, потом пишет какие-то значения диафрагмы. Я меняю мощность вспышки до тех пор, пока флэшметр не покажет нужное значение диафрагмы, потом выставляю такое же на фотоаппарате. Да, проблема в том, что при покупке и при фотографировании при постоянном свете картинки получаются нормальные. В фотоаппарате ничего особо не накручивал. Кроме самых общих настроек типа даты-времени, центральной точки фокусировки...

Просмотр сообщенияKoT_BacbKa (08 Ноябрь 2019 - 11:39) писал:

Сразу несколько вопросов:
сколько вспышек? может какая вторая засвет дает?
проверить - закрывается ли диафрагма? Взять другой объектив (тот же полтинник ,например) и проверить кадр на нем.
Вспышка сначала одна, я провожу настройку по рисующему свету, более сильному. ... Да, году будет наверное вооружиться либо вторым фотоаппаратом либо вторым флэшметром и проверить на практике.

Может, на фотоаппарате прошивку обновить и станет лучше. Там, вроде, первая версия стоит. И точно есть более новые.. Ну, если иметь в виду, что это не экспонометр, конечно.

#11 KoT_BacbKa

  • Пользователь
  • 563 сообщений
  • Имя:Константин
  • Город:Деревня, глушь... Саратов

Отправлено 08 Ноябрь 2019 - 14:26

Просмотр сообщенияGmax (08 Ноябрь 2019 - 13:17) писал:

Ну я делаю самым простым образом: флэшметр в режиме ожидания ждет вспышки, потом пишет какие-то значения диафрагмы. Я меняю мощность вспышки до тех пор, пока флэшметр не покажет нужное значение диафрагмы, потом выставляю такое же на фотоаппарате.

У seconic L308s есть специальный режим замера: это иконка молнии и буквы С. Вставьте синхрокабель в гнездо флешметра и еще раз сделайте замер. И проверьте, что диафрагма закрывается на объективе.

#12 Alex220v

  • Пользователь
  • 800 сообщений
  • Город:С-Пб

Отправлено 08 Ноябрь 2019 - 15:23

Просмотр сообщенияGmax сказал:

Но не понятно как это проверить.
Элементарно. Или на улице, или дома с лампой просто сделать пару кадров на полностью открытой и прикрытой. первый кадр должен быть светлее. :) Можно даже в фокус не стремиться попадать.

#13 АНДРЕЙ Л.

  • Пользователь
  • 4 260 сообщений
  • Город:Москва

Отправлено 08 Ноябрь 2019 - 16:21

Gmax, Начните с того, что загляните под полусферу, мож таракан там поселился :) , или линзочка запачкана чем.

Просмотр сообщенияGmax сказал:

В фотоаппарате ничего особо не накручивал.
Я после улицы всегда про экспокоррекцию забываю.

Сообщение отредактировал АНДРЕЙ Л.: 08 Ноябрь 2019 - 16:23


#14 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 08 Ноябрь 2019 - 23:23

я попробую в ближайшее время отснять что-нибудь со вспышкой и задокументировать тут результаты

#15 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 11 Ноябрь 2019 - 22:58

Похоже, это глюк 77 лима. Проверил его на старом аппарате с внешней вспышкой - тот же результат - все засвечено, и для контроля взял старый тамрон. Все нормально работает - флэшметр правильно все измеряет. Выходит объектив надо в ремонт нести, только летом покупал, гарантия на него должна действовать.

#16 Alex220v

  • Пользователь
  • 800 сообщений
  • Город:С-Пб

Отправлено 12 Ноябрь 2019 - 19:21

Просмотр сообщенияGmax сказал:

Похоже, это глюк 77 лима.
А кольцо диафрагм у Вас в каком положении?

#17 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 13 Ноябрь 2019 - 09:53

Просмотр сообщенияAlex220v (12 Ноябрь 2019 - 19:21) писал:

А кольцо диафрагм у Вас в каком положении?
Оно у меня в положении "А" под красной черточкой. Я так понял, что вообще привод диафрагмы не работает, потому что вручную они тоже не меняются. Это очень странно и обидно для совсем нового и дорогого объектива. Сегодня потащу его в ремонт.

#18 Alex220v

  • Пользователь
  • 800 сообщений
  • Город:С-Пб

Отправлено 13 Ноябрь 2019 - 10:07

Да, судя по всему проблемы с приводом диафрагмы. Одно хорошо, что из двух вещей из заголовка темы, оба исправны. :)

Сообщение отредактировал Alex220v: 13 Ноябрь 2019 - 10:08


#19 Gmax

  • Пользователь
  • 399 сообщений
  • Город:Москва

Отправлено 14 Ноябрь 2019 - 21:23

Просмотр сообщенияAlex220v (13 Ноябрь 2019 - 10:07) писал:

Да, судя по всему проблемы с приводом диафрагмы. Одно хорошо, что из двух вещей из заголовка темы, оба исправны. :)
Да, вчера отдал его по гарантии на экспертизу. Посмотрим, что скажут. А так прямо обидно - новый объектив, дорогой... И вот так прям сразу. Причем, я это не сразу заметил - в автоматическом режиме картинка выходит. В экзифе записана та диафрагма, которая была подобрана автоматом, или которую поставил сам. И только вот в условиях студии стали заметны глюки.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных