Перейти к содержимому


Помогите с К30!


Сообщений в теме: 1011

#541 pentajazz

  • Пользователь
  • 3 388 сообщений
  • Имя:Игорь
  • Город:Израиль

Отправлено 19 Май 2017 - 00:53

да че там :)

#542 Пивораки

  • Пользователь
  • 18 сообщений
  • Город:Ангарск

Отправлено 19 Май 2017 - 07:42

Ура-а-а! Я починил свой агрегат! Из-за этого дефекта он напрасно скатался с родственником во Вьетнам - мулечка обнаружилась только по прилёту! :0( Огромная благодарность и самые наилучшие пожелания всем, причастным к поиску дефекта и созданию технологии его устранения!
Кстати, сердечник из электромагнита извлёк с некоторым довольно приличным усилием - хорошо прилипает, собака!

Сообщение отредактировал Пивораки: 19 Май 2017 - 07:46


#543 shershennm

  • Пользователь
  • 1 сообщений
  • Город:MINSK

Отправлено 28 Май 2017 - 21:52

Может есть здесь кто-нибудь из Минска, кто может решить данную проблему? у самого руки кривые =(

#544 serega8867

  • Пользователь
  • 4 сообщений
  • Имя:Сергей
  • Отчество:Викторович
  • Фамилия:Серга
  • Город:Дружковка

Отправлено 28 Май 2017 - 23:05

В общем взялся я снова за свой К-50. У меня причина точно не в прилипании магнита, так как он все время корректно работает. Такое впечатление будто ему сил не хватает тащить диафрагму. В общем на свой страх и риск я ослабил пружинку привода диафрагмы в объективе и теперь его не на 1 кадр хватает, а на целых два! на третьем начинает тупить. Так вот я пошел дальше. Вытащил из объектива эту тягу диафрагмы совсем, собрал без нее, подсоединил объектив, и он четко все отрабатывает приводом, и магнитик как надо работает, пока не нагрузишь привод той системой что в объективе. Завтра продолжу исследование.

Сообщение отредактировал serega8867: 28 Май 2017 - 23:06


#545 serega8867

  • Пользователь
  • 4 сообщений
  • Имя:Сергей
  • Отчество:Викторович
  • Фамилия:Серга
  • Город:Дружковка

Отправлено 29 Май 2017 - 21:08

англоязычное видео по доработке якоря.

#546 AptypPM

  • Пользователь
  • 47 сообщений

Отправлено 31 Май 2017 - 22:56

Вопрос по всем трём у кого проблема с диафрагмой была. Кто-нибудь пробовал заменить батарею, купить новую оригинал?

#547 чича

  • Пользователь
  • 167 сообщений
  • Имя:геннадий
  • Город:москва

Отправлено 02 Июнь 2017 - 17:07

Просмотр сообщенияserega8867 (28 Май 2017 - 23:05) писал:

В общем взялся я снова за свой К-50. У меня причина точно не в прилипании магнита, так как он все время корректно работает. Такое впечатление будто ему сил не хватает тащить диафрагму. В общем на свой страх и риск я ослабил пружинку привода диафрагмы в объективе и теперь его не на 1 кадр хватает, а на целых два! на третьем начинает тупить. Так вот я пошел дальше. Вытащил из объектива эту тягу диафрагмы совсем, собрал без нее, подсоединил объектив, и он четко все отрабатывает приводом, и магнитик как надо работает, пока не нагрузишь привод той системой что в объективе. Завтра продолжу исследование.
на мой взгляд, вы зря "я ослабил пружинку привода диафрагмы в объективе". а если будет три объектива? в узле блокировки привода есть ещё две пружинки. далее "Такое впечатление будто ему сил не хватает тащить диафрагму."... магнит не тащит диафрагму. привод диафрагмы тащится моторчиком через шестерёнки

#548 lvv

  • Пользователь
  • 9 сообщений
  • Имя:литвин
  • Отчество:валерий
  • Фамилия:васильевич
  • Город:северобайкальск

Отправлено 03 Июнь 2017 - 06:29

Кстати, о черном. Аппарат работает с мануальщиной, в моем случае с гелиосом.

#549 bontch

  • Пользователь
  • 46 сообщений
  • Город:Новосибирск

Отправлено 05 Июнь 2017 - 03:35

Всем привет.

Поймал малевича, камера (K-30) долго лежала без дела и вот.
На иностранных форумах винят во всем некачественный электромагнит из китая, выглядит как на фото ремонта с 7 страницы этого топика, с зеленоватым пластиком.
Прикол в том, что этот электромагнит - весьма распространенный компонент, используется много где и в частности в механизме выталкивания трея ноутбучных CDROM.
Один из пользователей пентаксфорума успешно заменил неисправную деталь аналогичной из привода, отличается только синим цветом пластика.
Намерен недолго поискать донора, если не найдется, буду подтачивать якорь.
Кстати за бугром стачивают грани якоря, уменьшая площадь контакта с магнитом, а не делают царапины.

#550 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 05 Июнь 2017 - 21:39

Просмотр сообщенияbontch (05 Июнь 2017 - 03:35) писал:

...
Намерен недолго поискать донора...
Если найдете донора, обязательно сообщите о результате замены. Альтернативное (не "хирургическое") решение проблемы было бы всем интересно.

#551 bontch

  • Пользователь
  • 46 сообщений
  • Город:Новосибирск

Отправлено 08 Июнь 2017 - 16:34

Позвонил в сервис по объявлению о распродаже нерабочих приводов CDROM, выяснилось что есть и ноутбучные. Купил два на пробу, один производства панасоник, сделано в Японии (синий электромагнит), другой HP с Филлипин (зеленый). Цена вопроса 50р за штуку. Показалось, что Японский выше качеством, обмотки ровнее, штамповка якоря точнее. Буду пробовать ставить его.

Прикрепленные изображения

  • Прикрепленное изображение: Screen Shot 2017-06-08 at 20.27.23.png


#552 lvv

  • Пользователь
  • 9 сообщений
  • Имя:литвин
  • Отчество:валерий
  • Фамилия:васильевич
  • Город:северобайкальск

Отправлено 10 Июнь 2017 - 03:08

Хотел уже 30-ку посадить на мануальные объективы. Но все таки поцарапал якорь. Царапал надфилем, после "облизал" магнитом, промыл в водке. Водка "Океан", расход 0.5 литра. Пока все ОК. Кто-то писал, что якорь надо метить дабы не развернуть. Якорь меченный! На одной стороне маленький кружочек, достаточно заметный.
Всем хороших снимков!

Сообщение отредактировал lvv: 10 Июнь 2017 - 03:32


#553 bontch

  • Пользователь
  • 46 сообщений
  • Город:Новосибирск

Отправлено 10 Июнь 2017 - 18:56

К сожалению замена электромагнита дала лишь временный эффект. Поставил тот что с синим пластиком, черные кадры вернулись очень быстро. Буду снова разбирать и подтачивать.

#554 Владимир Бочкарёв

  • Пользователь
  • 1 821 сообщений
  • Город:г. Волжский Волгоградской области.

Отправлено 10 Июнь 2017 - 19:10

Просмотр сообщенияlvv сказал:

промыл в водке. Водка "Океан", расход 0.5 литра.
Мне хватило пропитанного спиртом кусочка ваты. А тут - поллитра. Упиться можно! :)

#555 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 11 Июнь 2017 - 21:10

Просмотр сообщенияВладимир Бочкарёв (10 Июнь 2017 - 19:10) писал:

Мне хватило пропитанного спиртом кусочка ваты. А тут - поллитра. Упиться можно! :)
Думаю коллеге на протирку так же хватило кусочка ваты, а поллитрой он отметил выздоровление 30-ки :rolleyes: .

Просмотр сообщенияlvv (10 Июнь 2017 - 03:08) писал:

Хотел уже 30-ку посадить на мануальные объективы. Но все таки поцарапал якорь. Царапал надфилем, после "облизал" магнитом, промыл в водке. Водка "Океан", расход 0.5 литра. Пока все ОК. Кто-то писал, что якорь надо метить дабы не развернуть. Якорь меченный! На одной стороне маленький кружочек, достаточно заметный.
Всем хороших снимков!
Поздравляю с устранением проблемы!

#556 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 11 Июнь 2017 - 21:21

Просмотр сообщенияbontch (10 Июнь 2017 - 18:56) писал:

К сожалению замена электромагнита дала лишь временный эффект. Поставил тот что с синим пластиком, черные кадры вернулись очень быстро. Буду снова разбирать и подтачивать.
М-да... чтож отрицательный результат - тоже результат, он подтверждает версию, что виноват не электромагнит, а проточкой якоря мы компенсируем изменения в другом узле камеры. Хотя, и не известно соответствуют ли параметры электромагнита из CD-привода нашему магниту.

#557 bontch

  • Пользователь
  • 46 сообщений
  • Город:Новосибирск

Отправлено 12 Июнь 2017 - 16:05

Установил родной электромагнит, сняв зеркало с якоря пилкой для ногтей. Пока все прекрасно работает (сделал около 200 кадров). Электромагнит от привода вставал как-бы не совсем по месту, работал до первой серии, потом черные кадры. Заметил, что якорь у электромагнита с привода отрывался с гораздо большим усилием чем у родного.
На этот раз во время разборки винтиками протыкал бумажный лист со схематическим наброском камеры, обошелся без двустороннего скотча.

#558 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 12 Июнь 2017 - 20:38

Просмотр сообщенияbontch (12 Июнь 2017 - 16:05) писал:

Установил родной электромагнит, сняв зеркало с якоря пилкой для ногтей. Пока все прекрасно работает (сделал около 200 кадров). ..
Хорошо то, что хорошо кончается)

#559 lvv

  • Пользователь
  • 9 сообщений
  • Имя:литвин
  • Отчество:валерий
  • Фамилия:васильевич
  • Город:северобайкальск

Отправлено 13 Июнь 2017 - 08:08

При разборки дабы не перепутать болты из нижней крышки не вынимать. Снять крышку и положить её с болтами в свои гнездах. Для остальных рисовал две проекции и болты раскладывались на рисунок. Домашние были предупреждены о смертельной опасности приближаться к разобранному фотоаппарату. Эл. магнит не отпаивал.
Всем хороших снимков.

Сообщение отредактировал lvv: 13 Июнь 2017 - 08:12


#560 AptypPM

  • Пользователь
  • 47 сообщений

Отправлено 21 Июнь 2017 - 19:49

Вопрос ко всем! Кто, у кого начались "черные кадры", пробовал менять батарею на новую, оригинальную?
П. С. Если не меняли, так и напишите, что не меняли. Я не пробовал менять.

Сообщение отредактировал AptypPM: 21 Июнь 2017 - 19:50


#561 чича

  • Пользователь
  • 167 сообщений
  • Имя:геннадий
  • Город:москва

Отправлено 21 Июнь 2017 - 21:45

Просмотр сообщенияAptypPM (21 Июнь 2017 - 19:49) писал:

Вопрос ко всем! Кто, у кого начались "черные кадры", пробовал менять батарею на новую, оригинальную?
П. С. Если не меняли, так и напишите, что не меняли. Я не пробовал менять.
про батарею уже много писали. я стал использовать пальчиковые аккумуляторы (энэлопы)

#562 Владимир Бочкарёв

  • Пользователь
  • 1 821 сообщений
  • Город:г. Волжский Волгоградской области.

Отправлено 22 Июнь 2017 - 04:54

Просмотр сообщениячича сказал:

...я стал использовать пальчиковые аккумуляторы (энэлопы)
Пробовал - не помогло. Как уже писал ранее, один раз, в осенний холод, помог нагрев от 100-ваттной лампочки. При охлаждении всё вернулось на круги своя.
А вообще мой К-30 от энелупов работает хуже, чем от штатного аккумулятора, даже купленного в качестве запасного на ибее. Хуже - означает, что даже от некоторых полностью заряженных энелупов индицируется частичный разряд аккумуляторов.

#563 чича

  • Пользователь
  • 167 сообщений
  • Имя:геннадий
  • Город:москва

Отправлено 22 Июнь 2017 - 12:21

Просмотр сообщенияВладимир Бочкарёв (22 Июнь 2017 - 04:54) писал:

Пробовал - не помогло. Как уже писал ранее, один раз, в осенний холод, помог нагрев от 100-ваттной лампочки. При охлаждении всё вернулось на круги своя.
А вообще мой К-30 от энелупов работает хуже, чем от штатного аккумулятора, даже купленного в качестве запасного на ибее. Хуже - означает, что даже от некоторых полностью заряженных энелупов индицируется частичный разряд аккумуляторов.
я пользуюсь энелупами, потому что они у меня уже были (т.е. это не значит, что только они мне помогли). я и ошкуривал слегка сердечник и пружинки подправлял. почти год чёрных нет. в настройках фота "тип батареек АА" у меня стоит AUTO

#564 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 23 Июнь 2017 - 06:37

Просмотр сообщенияВладимир Бочкарёв (22 Июнь 2017 - 04:54) писал:

Пробовал - не помогло. Как уже писал ранее, один раз, в осенний холод, помог нагрев от 100-ваттной лампочки. При охлаждении всё вернулось на круги своя.
А вообще мой К-30 от энелупов работает хуже, чем от штатного аккумулятора, даже купленного в качестве запасного на ибее. Хуже - означает, что даже от некоторых полностью заряженных энелупов индицируется частичный разряд аккумуляторов.
Индикация заряда в камере с АА-аккумами может себя вести не корректно, критерий работы аккумов в камере один - на сколько (примерно) кадров хватает полностью заряженых аккумов. У меня выходило 350-400 кадров.

#565 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 23 Июнь 2017 - 06:45

Просмотр сообщенияAptypPM (21 Июнь 2017 - 19:49) писал:

Вопрос ко всем! Кто, у кого начались "черные кадры", пробовал менять батарею на новую, оригинальную?
П. С. Если не меняли, так и напишите, что не меняли. Я не пробовал менять.
Пробовал. Существенного значения на черные кадры не оказывает.

#566 Владимир Бочкарёв

  • Пользователь
  • 1 821 сообщений
  • Город:г. Волжский Волгоградской области.

Отправлено 23 Июнь 2017 - 10:37

Просмотр сообщенияRoss сказал:

Индикация заряда в камере с АА-аккумами может себя вести не корректно,
Скорее всего. Однако и от конкретных экземпляров энелупов тоже зависит. Так, моя старенькая мыльница Canon из восьми полностью заряженных аккумуляторов работает только с двумя. С остальными индицирует полный разряд, хотя с другими энергоёмкими устройствами забракованные аккумуляторы работают без проблем.

#567 Владлен

  • Пользователь
  • 306 сообщений

Отправлено 23 Июнь 2017 - 11:11

А кто-то пробовал якорь электромагнита размагничивать? Это несложно осуществить.

#568 Ross

  • Пользователь
  • 378 сообщений
  • Город:Уфа

Отправлено 23 Июнь 2017 - 21:26

Просмотр сообщенияВладимир Бочкарёв (23 Июнь 2017 - 10:37) писал:

Скорее всего. Однако и от конкретных экземпляров энелупов тоже зависит. Так, моя старенькая мыльница Canon из восьми полностью заряженных аккумуляторов работает только с двумя. С остальными индицирует полный разряд, хотя с другими энергоёмкими устройствами забракованные аккумуляторы работают без проблем.
Видимо ваши аккумы уже "закислились". Мыльницы на двух АА элементах - это пожалуй самые прожорливые дивайсы, и работа с ними или не работа - как показатель состояния аккумов.

#569 alex7212

  • Пользователь
  • 112 сообщений
  • Город:Новый Ургал

Отправлено 25 Июнь 2017 - 05:00

Друзья, всем спасибо.
Вчера починил свой K-50 и сделал видео с разборкой/сборкой.


#570 flexograf

  • Пользователь
  • 76 сообщений
  • Имя:Станислав
  • Город:Вятка

Отправлено 25 Июнь 2017 - 15:47

Вот и на моей 30-ке появились черные кадры. Сначала изредка, по одному, потом чаще, один раз вообще шли одни черные, помогла перезагрузка с вытаскиванием батареи. Устранял по описанной в ветке методике. Из инструментов понадобились мелкая крестовая отвертка, мелкий пинцет. Еще пожертвовал часовой отверткой, загнул кончик на 90 градусов - не мог прямой отверткой открутить винт магнита. Загнул и откручивал-закручивал загнутой на 90 градусов. Заранее напечатал вид камеры со всех сторон на бумажных листах и все винты позиционировал с помощью 2-устороннего скотча. Всплыл при сборке неприятный момент. При закручивании винта, который находится в глубине батарейного отсека винт стал прокручиваться ( он вкручивается в пластмассу, она треснула). Это при том, что усилий излишних не применял. Пришлось колхозить место вкручивания с помощью клея. Эпоксидкой побоялся залить, сделал пока "Моментом". Так что будьте очень осторожны при закручивании этого винта (ну и всех остальных тоже).
Торцы якоря слегка обработал надфилем и нулевкой, обработал нулевой же все грани торцов. После сборки черные кадры пропали.
Огромное спасибо всем камрадам, кто нашел метод лечения и показал всем остальным.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных