Перейти к содержимому


Проблемы с калибратором X-pite 1 display pro.


Сообщений в теме: 7

#1 K_Michael

  • Пользователь
  • 1 655 сообщений

Отправлено 15 Сентябрь 2012 - 17:53

basICColor не видит X-pite 1 display pro. Хотя на офф. сайте заявлена поддержка данного калибратора. Да и в самой программе в пункте выбор устройства мой прибор есть.
В принципе родной софт тоже довольно качественно калибрует, но хотелось попробовать basICColor.

В чем может быть проблема?

Прикрепленное изображение: 12.JPG

Сообщение отредактировал K_Michael: 15 Сентябрь 2012 - 18:23


#2 kUk

  • Пользователь
  • 1 598 сообщений
  • Имя:Алексей
  • Город:Москва

Отправлено 15 Сентябрь 2012 - 21:11

Возможно причина в недостаточном токе, Попробуйте поменять разъем USB/отключить все ненужные в данный момент USB ус-ва.

#3 K_Michael

  • Пользователь
  • 1 655 сообщений

Отправлено 15 Сентябрь 2012 - 21:16

Просмотр сообщенияkUk (15 Сентябрь 2012 - 21:11) писал:

Возможно причина в недостаточном токе, Попробуйте поменять разъем USB/отключить все ненужные в данный момент USB ус-ва.

Так с родным софтом то все работает.
Сейчас попробовал в разные порты тоже самое, не видит(

#4 kUk

  • Пользователь
  • 1 598 сообщений
  • Имя:Алексей
  • Город:Москва

Отправлено 15 Сентябрь 2012 - 23:00

Перебрать из выпадающего списка другие модели колориметров? Выбрать "автоопределение"?
Перезагрузить компьютер с уже воткнутым прибором или, наоборот, перезагрузить и воткнуть потом (до запуска программы, уже после запуска)?

#5 altruegoist

  • Пользователь
  • 1 904 сообщений

Отправлено 15 Сентябрь 2012 - 23:57

Просмотр сообщенияK_Michael сказал:

Так с родным софтом то все работает.
А basICColor случайно с i1 display pro не через собственный драйвер работает? Argyll, к примеру, через собственный (и для этого xrite-овский родной нужно сносить и переназначать).

upd.: Кстати, в FAQ заглядывали? Конкретно топик "Why the ColorMunki Photo measurement instrument is not recognized by basICColor display?" Может для i1 display pro тоже сработает.

Сообщение отредактировал altruegoist: 16 Сентябрь 2012 - 00:00


#6 K_Michael

  • Пользователь
  • 1 655 сообщений

Отправлено 16 Сентябрь 2012 - 00:53

Просмотр сообщенияaltruegoist (15 Сентябрь 2012 - 23:57) писал:

А basICColor случайно с i1 display pro не через собственный драйвер работает? Argyll, к примеру, через собственный (и для этого xrite-овский родной нужно сносить и переназначать).

upd.: Кстати, в FAQ заглядывали? Конкретно топик "Why the ColorMunki Photo measurement instrument is not recognized by basICColor display?" Может для i1 display pro тоже сработает.

Спасибо Ваш совет помог. Все заработало.

Проверил монитор Итог не утешителен. Хотя наверное я сильно придираюсь, с цветами отклонения довольно таки допустимые а вот с отображением самых темных участков небольшая беда.

Прикрепленное изображение: 1.JPG

Сообщение отредактировал K_Michael: 16 Сентябрь 2012 - 00:57


#7 kUk

  • Пользователь
  • 1 598 сообщений
  • Имя:Алексей
  • Город:Москва

Отправлено 16 Сентябрь 2012 - 15:36

А почему целевой черный у Вас в равен нулю?
Целевой белый я бы понизил меньше 100 точно. Иначе без глаз останетесь.

#8 deejjjaaaa

  • Пользователь
  • 2 069 сообщений
  • Город:USA

Отправлено 19 Сентябрь 2012 - 08:22

http://forums.dprevi...essage=33737464

у меня с i1Display Pro выглядит как-то так (неделю назад обновлял профиль), монитор бытовой Dell U2412m :
Изображение

Сообщение отредактировал deejjjaaaa: 19 Сентябрь 2012 - 08:27






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных