Перейти к содержимому


k-5 и Acmepower TF-138 APZ for Pentax


Сообщений в теме: 7

#1 ior

  • Пользователь
  • 3 сообщений

Отправлено 05 Март 2012 - 15:55

При работе камеры с внешней вспышкой Acmepower TF-138 APZ for Pentax в автомате, вспышка непрерывно начинает пыхать после того как наполовину нажмешь кнопку спуск, после того как отпустишь продолжает пыхать. При переводе в ручной режим все работает нормально. встроенная вспышка работает без нареканий. Подскажите это проблема с вспышкой или с камерой, заранее спасибо

#2 BMW

  • Пользователь
  • 1 222 сообщений
  • Город:Moscow

Отправлено 05 Март 2012 - 19:05

Имхо тушка хочет просто о чем-то спросить внешнюю, ибо видит, что она есть (например, просит включить посветку АФ). А та, не разобравшись, делает фальстарт. Виноват башмак или внешняя -- надо ставить заведомо исправную и тестить. Остальное -- телепаты в отпуске.

#3 ior

  • Пользователь
  • 3 сообщений

Отправлено 05 Март 2012 - 19:31

Спасибо. А прибором проверить башмак не возможно? сервис далеко, а знакомых с пентаксом по близости нет.

Сообщение отредактировал ior: 05 Март 2012 - 19:32


#4 Zan-63

  • Пользователь
  • 119 сообщений
  • Город:Москва

Отправлено 05 Март 2012 - 22:28

Просмотр сообщенияior (05 Март 2012 - 15:55) писал:

При работе камеры с внешней вспышкой Acmepower TF-138 APZ for Pentax в автомате, вспышка непрерывно начинает пыхать после того как наполовину нажмешь кнопку спуск, после того как отпустишь продолжает пыхать.
Проблема в не совместимости с камерой. На К-r эта вспышка тоже не работает. На К-м и К-х работает.

#5 mac-mac

  • Пользователь
  • 177 сообщений

Отправлено 06 Март 2012 - 00:15

У К5 PTTL отличается от предыдущих моделей. Например, Метц выпустил новую прошивку для своих вспышек после появления К5...

PS: Выражайте мысли в соответствии с правилами русского языка: Проблема в совместимости = проблема в несовместимости.

#6 ior

  • Пользователь
  • 3 сообщений

Отправлено 06 Март 2012 - 16:32

Спасибо за помощь успокоили что не камера, буду искать вспышку, для проверки.

#7 Vladimir A

  • Пользователь
  • 189 сообщений
  • Город:Н. Новгород

Отправлено 06 Март 2012 - 22:31

У меня эта вспышка нормально работает с К5 и К10. Правда, я применяю ее в ручном режиме.

Проверил в автоматике - глючит, как у Вас. Когда батарейки чуть разряжены - вспыхивает и в ручном режиме строго через раз!

Сообщение отредактировал Vladimir A: 13 Март 2012 - 13:00


#8 komarik

  • Пользователь
  • 141 сообщений
  • Имя:Сергей
  • Фамилия:Березнюк
  • Город:Волжский

Отправлено 02 Март 2019 - 13:47

помогите пожалуйста, данная вспышка на к-5 в ТТЛ работает, а в режиме М не дает импульс(когда не на камере, импульс есть), в чем может быть дело?

Сообщение отредактировал komarik: 02 Март 2019 - 13:51






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных