Перейти к содержимому


MZ-3 не работает - низкий заряд батареи


Сообщений в теме: 21

#1 Сергун

  • Пользователь
  • 283 сообщений
  • Город:Москва

Отправлено 07 Февраль 2018 - 20:25

Знакомые вытряхнули с антресолей. Не поленился, сходил, взял две свежие CR2. Вставил и ничего :(. Не жужжит не щелкает. Мигает индикатор низкий заряд батареи. Как думаете это проблема из той же оперы, что и на цифровых двухсотках? Как то лечится или в топку его?

#2 mehanik1102

  • Пользователь
  • 2 920 сообщений
  • Город:Северодонецк

Отправлено 09 Февраль 2018 - 16:58

Померять напряжение батареи под нагрузкой и потребляемый ток религия не позволяет?

#3 Сергун

  • Пользователь
  • 283 сообщений
  • Город:Москва

Отправлено 09 Февраль 2018 - 17:25

Пентаклуб как всегда любезен. Отсутствие вольтметра. Ток мне что даст? С чем его сравнивать?

#4 mehanik1102

  • Пользователь
  • 2 920 сообщений
  • Город:Северодонецк

Отправлено 09 Февраль 2018 - 17:37

Просмотр сообщенияСергун сказал:

С чем его сравнивать?
Для начала с характеристиками батарей. Потому как их свежесть не очевидна. А вольтметр - в моей тьмутаракани вполне работоспособный новый цифровой тестер стоит дешевле бутылки водки. Как у Вас - не знаю, но подозреваю, что не сильно отличается.

#5 Schwanz

  • Пользователь
  • 8 806 сообщений
  • Город:Москва

Отправлено 09 Февраль 2018 - 21:35

Просмотр сообщенияСергун сказал:

Пентаклуб как всегда любезен
да уж )
_________

а контакты почистили? мало ли что там на антресолях налипло за время. оксиды всякие...

#6 Сергун

  • Пользователь
  • 283 сообщений
  • Город:Москва

Отправлено 09 Февраль 2018 - 22:56

Просмотр сообщенияSchwanz сказал:

а контакты почистили? мало ли что там на антресолях налипло за время. оксиды всякие...

Да. Несмотря на то, что девственно чистые, слегка процарапал.

Просмотр сообщенияmehanik1102 сказал:

Для начала с характеристиками батарей. Потому как их свежесть не очевидна. А вольтметр - в моей тьмутаракани вполне работоспособный новый цифровой тестер стоит дешевле бутылки водки. Как у Вас - не знаю, но подозреваю, что не сильно отличается.

Вопрос был не про батарейки. Если две свежие литиевые батарейки выдают 6,4 на холостом ходу(мультиметр у меня есть, но редко беру его в гости) и засунутые c помощью фольги в старенький пленочный олимпус(рассчитанный на cr123) позволяют его запустить, то наверно причина все таки не в них. Если вы укажите рабочие пороговые значения напряжения и тока для MZ-3, то буду вам признателен, а знакомым, в следующий раз когда позовут в гости, посоветую купить вместо коньяка вольтметр и на сдачу водки.

#7 kogd

  • Пользователь
  • 939 сообщений
  • Город:Voronezh

Отправлено 10 Февраль 2018 - 18:52

Сергун, в Вашем случае велика вероятность проблемы с механикой подъема зеркала, характерная для всей серии MZ.

#8 Эллин

  • Пользователь
  • 2 564 сообщений
  • Имя:Сергей
  • Фамилия:Арт.
  • Город:Москва

Отправлено 10 Февраль 2018 - 20:15

kogd, сильно маловероятно. При включении камеры, механика подъема зеркала и затвора не задействована. А вот проблемы с питанием у камер этой серии были. Обсуждались и здесь.

Из личного опыта, на штатных фирменных батарейках удавалось отснять 20-30 пленок. На самых плохих, левых 2-3.
С батблоком на алкалиновых зайцах 20-30. На соляных, до нескольких кадров, особенно на морозе. Эти же элементы питания успешно использовались в других устройствах.

В любом случае, прежде, чем лезть с паяльником в камеру, необходимо проверить элементы питания. О чем здесь и советовали...
Второй вариант. Купить коньяк, а камеру в топку... :)

#9 kogd

  • Пользователь
  • 939 сообщений
  • Город:Voronezh

Отправлено 10 Февраль 2018 - 21:36

Просмотр сообщенияЭллин (10 Февраль 2018 - 20:15) писал:

kogd, сильно маловероятно. При включении камеры, механика подъема зеркала и затвора не задействована. А вот проблемы с питанием у камер этой серии были. Обсуждались и здесь.

Из личного опыта, на штатных фирменных батарейках удавалось отснять 20-30 пленок. На самых плохих, левых 2-3.
С батблоком на алкалиновых зайцах 20-30. На соляных, до нескольких кадров, особенно на морозе. Эти же элементы питания успешно использовались в других устройствах.

В любом случае, прежде, чем лезть с паяльником в камеру, необходимо проверить элементы питания. О чем здесь и советовали...
Второй вариант. Купить коньяк, а камеру в топку... :)
возможно не прав. но сам ремонтировал MZ-50 c точно таким же диагнозом. причина была именно в механике. и сейчас на барахолках полно MZ с "залипшими" зеркалами.

#10 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 23 Март 2019 - 22:52

А вот еще вопрос по MZ-3 (только что приобретенной): все работает, но в режиме АА (то есть автомат - и выдержка, и диафрагма установлены на А) выдает в любых условиях диафрагму 22 и, соответственно, ругается на слишком длинную выдержку. Может, кто знает - это неисправность или глюк или я чего-то не так делаю?

#11 Schwanz

  • Пользователь
  • 8 806 сообщений
  • Город:Москва

Отправлено 23 Март 2019 - 23:01

Просмотр сообщенияДмитрийБ_СПб сказал:

или я чего-то не так делаю?
а я не могу понять логику такого режима...

#12 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 24 Март 2019 - 09:47

Просмотр сообщенияSchwanz (23 Март 2019 - 23:01) писал:

а я не могу понять логику такого режима...

Я тоже не знаю, какая там логика, но это логика любого автоматического режима. В инструкции написано, что при этом камера сама выбирает наилучшие значения диафрагмы и выдержки. Понятно, что 22 - это не самое лучшее значение диафрагмы. Так что я подозреваю, что здесь какая-то неисправность. Причем в других режимах (Av, Tv, M) камера работает нормально. Не могу сказать, что эта неисправность для меня очень важна (в основном снимаю в приоритете диафрагмы), но все же хотелось бы получить подтверждение или, наоборот, кто-то подскажет, как сделать чтобы автоматический режим работал правильно.

#13 kUk

  • Пользователь
  • 1 591 сообщений
  • Имя:Алексей
  • Город:Москва

Отправлено 25 Март 2019 - 11:05

с разными объективами поведение камеры одинаково?

#14 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 25 Март 2019 - 15:58

Просмотр сообщенияkUk (25 Март 2019 - 11:05) писал:

с разными объективами поведение камеры одинаково?

Пока только один объектив есть. Я тоже понял, что надо попробовать другой. Хотя с этим же объективом на другой камере все было в порядке. Собираюсь, как раз подкупить еще один, попробую с ним.

#15 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 22 Апрель 2019 - 23:06

Просмотр сообщенияkUk (25 Март 2019 - 11:05) писал:

с разными объективами поведение камеры одинаково?

Таки это камера. Попробовал с несколькими объективами - одно и то же: в режиме А на объективе показывает F22 (иногда F27) и все. Соответственно, света не хватает. То есть, возможен только режим приоритета диафрагмы. Полный автомат невозможен, это ладно, но и приоритет выдержки невозможен тоже. Придется отдавать в ремонт. А камера очень нравится.

#16 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 26 Апрель 2019 - 11:36

Просмотр сообщенияДмитрийБ_СПб (22 Апрель 2019 - 23:06) писал:

Таки это камера. Попробовал с несколькими объективами - одно и то же: в режиме А на объективе показывает F22 (иногда F27) и все. Соответственно, света не хватает. То есть, возможен только режим приоритета диафрагмы. Полный автомат невозможен, это ладно, но и приоритет выдержки невозможен тоже. Придется отдавать в ремонт. А камера очень нравится.

Выяснил, что данная камера, кроме того, что не отрабатывает полностью автоматический режим, еще и не определяет автоматически ISO пленки. Отщелкал пол-пленки, прежде чем понял это. Вручную поставить можно. Интересно, это лечится сейчас? В принципе, пользоваться камерой можно в режиме приоритета диафрагмы, а также не забывать проверять соответствие ISO пленки и того, что думает на этот счет камера. Но мне всегда хотелось иметь полностью исправные вещи и приборы. Энергетика, знаете ли, правильная.

#17 skyer

  • Пользователь
  • 3 921 сообщений
  • Город:Орёл

Отправлено 26 Апрель 2019 - 15:49

ДмитрийБ_СПб, а не может быть, что диафрагма ставится 22 из-за неверного определения ИСО плёнки? Может, камера думает, что там стоит плёнка с ИСО6400.

#18 Стас

  • Пользователь
  • 868 сообщений
  • Город:Место жительства

Отправлено 26 Апрель 2019 - 19:28

ДмитрийБ_СПб, А поводок привода диафрагмы целый?
Прикрепленное изображение: g2llka3y.jpg

#19 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 27 Апрель 2019 - 08:13

Просмотр сообщенияskyer (26 Апрель 2019 - 15:49) писал:

ДмитрийБ_СПб, а не может быть, что диафрагма ставится 22 из-за неверного определения ИСО плёнки? Может, камера думает, что там стоит плёнка с ИСО6400.

Нет, я зарядил пленку 200, и начал снимать. Обратил внимание, что экспозиционные пары какие-то ненормальные для такой пленки - как будто экспонометр указывает на меньшую освещенность. На этой камере ИСО постоянно не высвечивается - надо поставить колесико слева в определенное положение. Поставил - на экранчике появилось число 50. Вручную поменял на 200.

Просмотр сообщенияСтас (26 Апрель 2019 - 19:28) писал:

ДмитрийБ_СПб, А поводок привода диафрагмы целый?
Прикрепленный файл g2llka3y.jpg

Посмотрел, кажется, все цело, все двигается, жужжит и т.д. Возможно, где-то контакт нарушен? Решил попробовать отнести в мастерскую, может, все просто. Все остальное работает, так что надеюсь на лучшее.

#20 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 08 Июнь 2019 - 10:22

Отнес в ремонт - не смогли починить. При этом утверждают, что в камере нет возможности автоматической установки диафрагмы и определения ISO (дословно - нет какой-то "головы"). Перечитал инструкцию - там всё прописано - и автомат диафрагмы, и определение ISO по DX-коду. Видимо, в мастерской не хотели признаваться в том, что не могут отремонтировать? Или, действительно, в камере чего-то не хватает? Никто не сталкивался с таким явлением?

#21 Стас

  • Пользователь
  • 868 сообщений
  • Город:Место жительства

Отправлено 08 Июнь 2019 - 17:54

ДмитрийБ_СПб,
Другие катушки с DX кодами пробовали ставить? И диафрагма вообще срабатывает? Снимите байонет и проверьте целостность пластикового поводка что я выше на фото показывал. И в районе красной точки под байонетом есть провод припаянный к металлической пластине, проверьте, не отпаян ли он. Так же надо проверить нет ли окислов на датчиках dx кодов, протереть спиртом, проверить механически, не заклилинило ли. Должны пружинить и хорошо прижиматься к катушке.

#22 ДмитрийБ_СПб

  • Пользователь
  • 49 сообщений
  • Имя:Дмитрий
  • Город:Санкт-Петербург

Отправлено 09 Июнь 2019 - 09:45

Просмотр сообщенияСтас (08 Июнь 2019 - 17:54) писал:

ДмитрийБ_СПб,
Другие катушки с DX кодами пробовали ставить? И диафрагма вообще срабатывает? Снимите байонет и проверьте целостность пластикового поводка что я выше на фото показывал. И в районе красной точки под байонетом есть провод припаянный к металлической пластине, проверьте, не отпаян ли он. Так же надо проверить нет ли окислов на датчиках dx кодов, протереть спиртом, проверить механически, не заклилинило ли. Должны пружинить и хорошо прижиматься к катушке.

Спасибо за советы. Внешне все цело, чисто, все пружинит, ничего не клинит. Попробую другую катушку, проверю провод под байонетом. Вообще, действительно, создается впечатление, что где-то нарушены контакты. Непонятно, почему все диафрагмы при поворачивании кольца диафрагм на объективе отображаются в видоискателе правильно, а при установке "А", которая следующая после "22", в видоискателем по-прежнему "22". И так на всех объективах, которые я пробовал.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных