←  Поколение K5II, K5IIs, K30

Форумы Пента-клуба

»

Помогите с К30!

 фотография чича 17 Янв 2016

Просмотр сообщенияRoss (17 Январь 2016 - 17:45) писал:

С тех пор проблема больше не проявлялась?
сейчас практически не снимаю, для пробы один два раза в день. всё пока в норме
Изменить

 фотография michael469 18 Янв 2016

Появилась такая же фигня, при съемке на морозе ок. -15. Стояли энелопы. Дал серию - на 4 кадре работа восстановилась. Дома в тепле работает. Такое впечатление, что густеет смазка.
Сообщение отредактировал michael469: 18 Январь 2016 - 22:31
Изменить

 фотография чича 19 Янв 2016

Просмотр сообщенияmichael469 (18 Январь 2016 - 22:30) писал:

Появилась такая же фигня, при съемке на морозе ок. -15. Стояли энелопы. Дал серию - на 4 кадре работа восстановилась. Дома в тепле работает. Такое впечатление, что густеет смазка.
я считаю, Pentax применяет эл.магнит, управляющий диафрагмой - не КАЧЕСТВЕННЫЙ
Изменить

 фотография Ross 19 Янв 2016

Просмотр сообщениячича (08 Январь 2016 - 11:42) писал:

фото эл.магнита
Буду Вам благодарен, да и многие другие форумчане тоже, если опишите более подробно - как подобраться к электромагниту, который на фото. В одном посте у Вас указано, что - "открутить винты нижней части фота, верхней, передней...", в другом - "можно снять только переднюю...".
Без надобности снимать лишние узлы ни у кого желания нет, тем более, что на форуме в основном пользователи фотокамер, а не сервисники.
Может остались ещё снимки промежуточных этапов разборки? И этот снимок с какого ракурса сделан?
Изменить

 фотография чича 19 Янв 2016

Просмотр сообщенияRoss (19 Январь 2016 - 13:52) писал:

Буду Вам благодарен, да и многие другие форумчане тоже, если опишите более подробно - как подобраться к электромагниту, который на фото. В одном посте у Вас указано, что - "открутить винты нижней части фота, верхней, передней...", в другом - "можно снять только переднюю...".
Без надобности снимать лишние узлы ни у кого желания нет, тем более, что на форуме в основном пользователи фотокамер, а не сервисники.
Может остались ещё снимки промежуточных этапов разборки? И этот снимок с какого ракурса сделан?
снимается нижняя верхняя передняя. снимок сделан со стороны привода диафрагмы. других дельных фоток нет
Изменить

 фотография Ross 19 Янв 2016

Спасибо и на этом), Вы оказывается дали краткое описание и в другой подобной теме... можно было просто ссылку разместить, чтоб всем не отписываться.
Изменить

 фотография Ross 20 Янв 2016

Просмотр сообщениячича (08 Январь 2016 - 11:42) писал:

фото эл.магнита
Этот якорь магнита Вы двигали? (помечен стрелкой)
Прикрепленное изображение
У меня не так всё просто... если подвигать его прямо перед включением камеры, то диафрагма открывается нормально, но потом, после засыпания камеры, проблема возвращается на круги своя. Придется пробовать промыть и смазать якорь.
Изменить

 фотография michael469 20 Янв 2016

Ross, Может без смазки попробовать? у меня проблема появилась на морозе, около -15, подозрение на смазку, раньше мороз переносил хорошо.
Изменить

 фотография чича 20 Янв 2016

Просмотр сообщенияRoss (20 Январь 2016 - 19:03) писал:

Этот якорь магнита Вы двигали? (помечен стрелкой)
Прикрепленный файл DSCN4963 н.jpg
У меня не так всё просто... если подвигать его прямо перед включением камеры, то диафрагма открывается нормально, но потом, после засыпания камеры, проблема возвращается на круги своя. Придется пробовать промыть и смазать якорь.
да, этот. промыть... не знаю, а смазать самую малость можно. я пропустил этот шаг, к сожалению.
Изменить

 фотография Ross 20 Янв 2016

Просмотр сообщениячича (20 Январь 2016 - 21:37) писал:

да, этот. промыть... не знаю, а смазать самую малость можно. я пропустил этот шаг, к сожалению.

Просмотр сообщенияmichael469 (20 Январь 2016 - 21:31) писал:

Может без смазки попробовать? у меня проблема появилась на морозе, около -15, подозрение на смазку, раньше мороз переносил хорошо.
Вот и у меня подозрение, что плох не сам эл.магнит, а именно смазка не соответствует месту и назначению. Сначала попробую только промыть, пока не решил как и чем... может каплю спирта туда...

Так и не понял назначение этого эл.магнита - прямой механической связи с штоком привода диафрагмы у него нет. Когда глюк проявляется, шток прыгает во всю, а якорь эл.магнита - неподвижен. А, когда всё работает нормально, ход якоря эл.магнита не зависит от установленной в камере диафрагмы (по крайней мере я не заметил), а у привода диафр. ход строго зависит от установок в камере.
Изменить

 фотография JDFrance 21 Янв 2016

чича,Ross, под какой резинкой/резинками винты?
Изменить

 фотография rokis 21 Янв 2016

Просмотр сообщенияRoss (20 Январь 2016 - 22:09) писал:

Вот и у меня подозрение, что плох не сам эл.магнит, а именно смазка не соответствует месту и назначению. Сначала попробую только промыть, пока не решил как и чем... может каплю спирта туда...

Так и не понял назначение этого эл.магнита - прямой механической связи с штоком привода диафрагмы у него нет. Когда глюк проявляется, шток прыгает во всю, а якорь эл.магнита - неподвижен. А, когда всё работает нормально, ход якоря эл.магнита не зависит от установленной в камере диафрагмы (по крайней мере я не заметил), а у привода диафр. ход строго зависит от установок в камере.

Я конечно не знаю точно, но думаю, что так как диафрагмой управляет шаговый двигатель, этот эл. магнит переключает механизм привода диафрагмы из автоматического режима в ручной. К этому я пришел, когда сам разобрал свой к30 (спасибо пользователю ЧИЧА). Когда сердечник внизу, штырёк диафрагмы не свернёшь и фотик нормально работает. Как только срабатывает магнит, сердечник поднимается вверх, а назад не возвращается, клинит его в верхнем положении и фот перестаёт работать. Мне кажется смазывать надо не сердечник магнита, а сам привод,который блокирует привод диафрагмы, только вот, как до него добраться я пока не разобрался. На фото розовой стрелкой я показал, именно, тот элемент который клинит. Может я и ошибаюсь.
Прикрепленное изображение
Сообщение отредактировал rokis: 21 Январь 2016 - 10:44
Изменить

 фотография rokis 21 Янв 2016

Просмотр сообщенияJDFrance (21 Январь 2016 - 00:08) писал:

чича,Ross, под какой резинкой/резинками винты?

с двух сторон, одна - рукоять фотика, другая с другой стороны где разъём Video/PC, только не заглушка разъёма, а вся резинка.
Изменить

 фотография JDFrance 21 Янв 2016

rokis, спасибо!
Изменить

 фотография чича 21 Янв 2016

Просмотр сообщенияrokis (21 Январь 2016 - 10:01) писал:

Я конечно не знаю точно, но думаю, что так как диафрагмой управляет шаговый двигатель, этот эл. магнит переключает механизм привода диафрагмы из автоматического режима в ручной. К этому я пришел, когда сам разобрал свой к30 (спасибо пользователю ЧИЧА). Когда сердечник внизу, штырёк диафрагмы не свернёшь и фотик нормально работает. Как только срабатывает магнит, сердечник поднимается вверх, а назад не возвращается, клинит его в верхнем положении и фот перестаёт работать. Мне кажется смазывать надо не сердечник магнита, а сам привод,который блокирует привод диафрагмы, только вот, как до него добраться я пока не разобрался. На фото розовой стрелкой я показал, именно, тот элемент который клинит. Может я и ошибаюсь.
Прикрепленный файл привод_диафрагммы.jpg
как я понял и увидел последовательность работы такова: нажали кнопку полностью, включился моторчик (обычный, к нему идут 2 провода),закрутились шестерёнки (сколько их там - не знаю), одна шестерёнка двигает шток привода диафрагмы, появляется импульс (назову его - диафрагменный) на эл.магните, сердечник пошёл вниз толкая "качельный" шток, на другом конце которого согнутая пластина двигаясь вверх цепляется за шестерёнку тем самым блокируется шток привода диафрагмы
Изменить

 фотография Ross 21 Янв 2016

Выложу алгоритм разборки корпуса, т.к. есть тонкости. Те, кто это будет делать первый раз (а желающие наверное будут), может столкнуться с трудностями.

Инструменты: отвертка PH00, скальпель или тонкая широкая шлицевая отвертка.
Т.к. для крепежа используются винты восьми видов, отличающиеся не только длиной и диаметром резьбы, но ещё и шагом резьбы, обязательно записывать, который откуда снят. Я нарисовал эскиз камеры с расположением винтов и помечал на нем какого типа каждый винт.
Объектив, чтоб не мешал, лучше снять, закрыв байонет заглушкой.
Итак :
1. открутить винты нижней крышки. Снять её, под ней открутить ещё один винт крепящий переднюю часть корпуса.
2. снять резиновые накладки корпуса с обеих сторон, поддев скальпелем. Они приклеены на двусторонний скотч.
3. открутить все боковые винты на корпусе + 3 винта под вспышкой.
4. Далее,чтоб снять переднюю часть корпуса, надо приподнять передний край верхней крышки (явных защелок передней части к верхней я не обнаружил, но без небольшого подъема верхней, переднюю часть снять мне не удалось) . Для этого откручиваем винты рядом со скобами ремня и два винта за резинкой ОВИ.
5. Всё, переднюю часть можно снять. Открывается доступ к злополучному эл. магниту.
Сообщение отредактировал Ross: 21 Январь 2016 - 18:11
Изменить

 фотография Ross 21 Янв 2016

Просмотр сообщенияrokis (21 Январь 2016 - 10:01) писал:

... Мне кажется смазывать надо не сердечник магнита, а сам привод,который блокирует привод диафрагмы, только вот, как до него добраться я пока не разобрался. На фото розовой стрелкой я показал, именно, тот элемент который клинит. Может я и ошибаюсь.
Прикрепленный файл привод_диафрагммы.jpg
согласен, что смазывать надо не только якорь, но и все двигающиеся детали, которые с ним жестко связны.
Изменить

 фотография storvn73 24 Янв 2016

Просмотр сообщенияRoss (21 Январь 2016 - 19:14) писал:

согласен, что смазывать надо не только якорь, но и все двигающиеся детали, которые с ним жестко связны.
В командировке появилось это горе на К-50.
Спасибо, Руслан, за инструкцию по разборке.
Как я понял, конкретного метода лечения этой проблемы пока нет.
Серийная съемка помогает не на долго, до первого засыпания. Энелупов с собой не взял.
Буду ковырять камеру.
Мысли по этому поводу отпишу, если будут.
На счет смазки пока сумлеваюсь.
Изменить

 фотография rokis 24 Янв 2016

Только ковыряйте предельно аккуратно. Я доковырялся. Опустил вниз сердечник магнита, до блокировки привода диафрагмы, собрал фотик, он проработал ровно 5 кадров, после чего при спуске затвора зеркало начало открываться по два раза. Сняв объектив обнаружил, что штырёк привода диафрагмы болтается в свободном полёте, и не возвращается в исходное положение. Разобрав в очередной раз камеру обнаружил, что слетела пружина на белой шестерне, и поставить её обратно, не разобрав весь привод диафрагмы не представляется возможным. Так, что я заблокировав в исходном положении привод, магнитом, собрал камеру, поставил на неё Pentax -M 1:1.7 50mm и всё. На этой неделе мероприятие отсниму так, а потом похоже выход один, отправить камеру в Питер.
Изменить

 фотография Ross 24 Янв 2016

Просмотр сообщенияstorvn73 (24 Январь 2016 - 14:41) писал:

В командировке появилось это горе на К-50.
...
Серийная съемка помогает не на долго, до первого засыпания.
Досадно, Виктор, что эта проблема распространяется и на более новую модель в этой линейке камер.
Дело даже не в засыпании, а просто достаточно интервала времени 20-30 мин. в покое, чтоб якорь залип. Я отключал засыпание, через 30 мин - эффект тот же.
Изменить

 фотография tw1911 24 Янв 2016

В общем у меня зеркало залипало в среднем положении. Отправил в питер по гарантии - починили, сказав что привод диафрагмы поменяли. После этого проработал пару месяцев и хлопнул на вылет. Зеркало залипло и больше не опускалось. Исправили бесплатно, хотя гарантия кончилась, но предупредили, что узел не надежный. В общем пока денег особо нет буду снимать как есть, но по всей видимости на какие то дальние выезды буду брать с собой пленочную камеру, а дальше, если ничего не измениться с pentax, то буду менять систему на одну из популярных, так как хочу длинную оптику 300-400-500, а ее у пентакса маловато и дороговато.

Да, сервисеры сказали, что вроде бы в k-s2 узел диафрагмы другой. Ну и да, использовал мануальную оптику. В том числе проблема всплыла после полтинника, потом поставил кит, пару кадров и хлоп.
Сообщение отредактировал tw1911: 24 Январь 2016 - 23:19
Изменить

 фотография storvn73 24 Янв 2016

Просмотр сообщенияRoss (24 Январь 2016 - 22:07) писал:

Досадно, Виктор, что эта проблема распространяется и на более новую модель в этой линейке камер.
Дело даже не в засыпании, а просто достаточно интервала времени 20-30 мин. в покое, чтоб якорь залип. Я отключал засыпание, через 30 мин - эффект тот же.
Я почти все время пользования снимал с Энелупами (купил год назад К-50).
Хватало на много больше кадров. В командировку взял родной литий и два Акме пауэр, места поменьше занимают.
При первом же включении - черные кадры. Для залипания хватает минут 5-7. Камеру разобрал. Дальше не знаю чего делать.
А у Пятерок про такое не слыхали ?
Мой К-х куплен в 2009 году, ни каких проблем за это время. Чего я к нему не прикручивал.
Изменить

 фотография storvn73 24 Янв 2016

Просмотр сообщенияRoss (21 Январь 2016 - 18:08) писал:

Выложу алгоритм разборки корпуса, т.к. есть тонкости. Те, кто это будет делать первый раз (а желающие наверное будут), может столкнуться с трудностями.
3. открутить все боковые винты на корпусе + 3 винта под вспышкой.
Кому может пригодится.
Для К-50 все пункты разборки аналогичны, кроме пункта 3.
Под вспышкой я нашел только 2 винта, в передней части.
Все разобралось.
Изменить

 фотография чича 25 Янв 2016

Просмотр сообщенияstorvn73 (24 Январь 2016 - 23:23) писал:

Я почти все время пользования снимал с Энелупами (купил год назад К-50).
Хватало на много больше кадров. В командировку взял родной литий и два Акме пауэр, места поменьше занимают.
При первом же включении - черные кадры. Для залипания хватает минут 5-7. Камеру разобрал. Дальше не знаю чего делать.
А у Пятерок про такое не слыхали ?
Мой К-х куплен в 2009 году, ни каких проблем за это время. Чего я к нему не прикручивал.
у моей пятёрки такой бяки нет, два года любительской эксплуатации. я думаю, что сердечник эл.магнита собран из не очень качественного железа, или же обмотку необходимо намотать более толстым проводом
Изменить

 фотография storvn73 25 Янв 2016

Просмотр сообщениячича (25 Январь 2016 - 10:30) писал:

у моей пятёрки такой бяки нет, два года любительской эксплуатации. я думаю, что сердечник эл.магнита собран из не очень качественного железа, или же обмотку необходимо намотать более толстым проводом
Сердечники для электромагнитов делают из магнитомягкого материала, сталь3, чугун и несколько марок стали специальной.
Может остаточная намагниченность?
Изменить

 фотография storvn73 25 Янв 2016

Просмотр сообщенияRoss (24 Январь 2016 - 22:07) писал:

Досадно, Виктор, что эта проблема распространяется и на более новую модель в этой линейке камер.
Сейчас посмотрел осцилографом сигнал на электромагните.
Уровень сигнала - 5 вольт, длительность - 10 миллисекунд.
Красивый прямоугольник, без затягивания фронтов, с маленьким выбросом по окончанию импульса.
Причем не зависимо от того, сработал магнит или нет.
Сейчас откручу магнит, буду смотреть дальше.
Изменить

 фотография pentajazz 25 Янв 2016

Еснно, выброс эдс самоиндукции
Изменить

 фотография storvn73 25 Янв 2016

Просмотр сообщенияpentajazz (25 Январь 2016 - 15:42) писал:

Еснно, выброс эдс самоиндукции
Это он и есть
Изменить

 фотография чича 25 Янв 2016

Просмотр сообщенияstorvn73 (25 Январь 2016 - 15:20) писал:

Сейчас посмотрел осцилографом сигнал на электромагните.
Уровень сигнала - 5 вольт, длительность - 10 миллисекунд.
Красивый прямоугольник, без затягивания фронтов, с маленьким выбросом по окончанию импульса.
Причем не зависимо от того, сработал магнит или нет.
Сейчас откручу магнит, буду смотреть дальше.
я думаю, что длительность импульса должна зависеть от величины выдержки (если выдержка 1сек, то и длительность импульса 1сек). пока не могу понять какой моторчик поднимает зеркало и взводит затвор
Изменить

 фотография pentajazz 25 Янв 2016

нет, это команда на фиксацию диафрагмы.
Изменить