Перейти к содержимому


Помогите с К30!


Сообщений в теме: 523

#511 Forest

  • Пользователь
  • 139 сообщений

Отправлено 18 Февраль 2017 - 13:04

Просмотр сообщениячича (18 Февраль 2017 - 11:17) писал:

неодимовый магнит и ферритовый - "две большие разницы"....
И что дальше?

#512 Ross

  • Пользователь
  • 313 сообщений
  • Город:Уфа

Отправлено 18 Февраль 2017 - 13:44

Просмотр сообщенияNikols (18 Февраль 2017 - 02:18) писал:

Не совсем понял постановку вопроса. Что значит, цитирую : " А не смотрели, можно ли целиком узел с электромагнитом поменять от К-р?". Родной электромагнит снял, поставил от K-r. Все как есть. ...Говоря про капризы с питанием, я имел ввиду старые камеры типа К-10D, К-200D и прочие ранние... Почитайте, очень много сказано по-этому поводу. Моя К-50 работает, худо-бедно, не всегда стабильно, с Энелупами 2100. Чем выше температура окружающей среды, тем стабильней, иногда отлично. Я думал что есть четкая зависимость от силы тока, что впрочем и логично, но вот с литиевыми АА 2100, а у них то сила тока будь здоров и напряжение выше чем у аккумов, а вот поди ж ты, те же черные кадры. Так что с питанием у Пентаксов проблема, по-любому, как не крути... Честно говоря, забил я на это - устал ковыряться, все равно не сделаю уже. Для неспешной съемки, для души снимаю с М42, причем с родным аккумом - для облегчения веса значит, благо парк оптики остался большой, на любой вкус и задачи. Да и вообще, просто грех не снимать этими прекрасными резьбовыми объективами :rolleyes: Для оперативной съемки пользуюсь другой системой. С уважением, всем удачи.
Спасибо за пожелание) и Вам успехов!
А спросил, т.к. Вы написали: "... черные кадры с магнитом от Kr, как были, так и остались". Я решил, что был заменен только постоянный магнит.

От типа и состояния аккумов, возможно, немного зависит величина электрического импульса на электромагните, и от этого нестабильность поведения камеры, в случае когда эта нестабильность рядом с порогом отрыва якоря от магнита. Но причина похоже не в электронике.

Сообщение отредактировал Ross: 18 Февраль 2017 - 13:44


#513 Ross

  • Пользователь
  • 313 сообщений
  • Город:Уфа

Отправлено 18 Февраль 2017 - 13:57

Просмотр сообщенияForest (17 Февраль 2017 - 12:37) писал:

Может смог, может не смог...
Вы решили присоединиться к elektrolitr и пообсуждать измерительные возможности мультиметров?
У меня нет необходимости обсуждать возможности мультиметров. Я делился опытом с теми, кто, возможно, знает о работе электроизмерительных приборов по наслышке.

Сообщение отредактировал Ross: 18 Февраль 2017 - 13:58


#514 чича

  • Пользователь
  • 119 сообщений
  • Имя:геннадий
  • Город:москва

Отправлено 18 Февраль 2017 - 17:36

Прикрепленное изображение: Изображение 103.jpg
узел привода (блокировки) диафрагмы, кому интересно...

#515 Боб

  • Пользователь
  • 47 сообщений
  • Город:Москва

Отправлено 18 Февраль 2017 - 18:17

Пока публика пытается "родить" теорию, точно по инструкции вернул к жизни к-30.
"Страшный зверь" кусается не так сильно :D
Огромное спасибо авторам инструкции по ремонту

#516 Ross

  • Пользователь
  • 313 сообщений
  • Город:Уфа

Отправлено 19 Февраль 2017 - 20:33

Просмотр сообщенияБоб (18 Февраль 2017 - 18:17) писал:

Пока публика пытается "родить" теорию, точно по инструкции вернул к жизни к-30.
"Страшный зверь" кусается не так сильно :D
Огромное спасибо авторам инструкции по ремонту
Поздравляю! В нашем "полку", вылечивших камеру, прибыло).

Сообщение отредактировал Ross: 19 Февраль 2017 - 20:34


#517 michael469

  • Пользователь
  • 121 сообщений

Отправлено 20 Февраль 2017 - 09:05

Работает после ремонта уже год, проблем нет. Однако, углублённые поиски причины считаю полезными. Большое спасибо тем, кто этим занимается.

#518 Dimoq

  • Пользователь
  • 36 сообщений
  • Имя:Дмитрий
  • Город:Тула

Отправлено 20 Февраль 2017 - 11:26

Мое ИМХО, что причина несрабатывания электромагнита (т.е. чёрных снимков) - зеркальная поверхность по торцам якоря. Из за этого при его смыкании с ответной поверхностью образуются межатомные связи, которые не хватает мощности разорвать электромагниту либо пружине (смотря кто из них работает на размыкание).
После зашкуривания торцов якоря нет никаких черных квадратов (при условии правильной сборки, см. мой предыдущий пост).

Сообщение отредактировал Dimoq: 20 Февраль 2017 - 11:27


#519 Ross

  • Пользователь
  • 313 сообщений
  • Город:Уфа

Отправлено 21 Февраль 2017 - 08:43

Просмотр сообщенияDimoq (20 Февраль 2017 - 11:26) писал:

Мое ИМХО, что причина несрабатывания электромагнита (т.е. чёрных снимков) - зеркальная поверхность по торцам якоря. Из за этого при его смыкании с ответной поверхностью образуются межатомные связи, которые не хватает мощности разорвать электромагниту либо пружине (смотря кто из них работает на размыкание).
И все же, Дмитрий, ошкуривание торцов - это скорее способ "лечения", который не устраняет самой причины. Ведь в новой камере, несмотря на зеркальность торцов, всё работает нормально. Значит со временем в камере происходят, неучтенные разработчиком, изменения физического параметра проблемной детали, и после прохождения определенного порога изменения, "залипание" якоря становится заметным.
Предполагаю, что динамика этих изменений не линейна по времени, и со временем уменьшается - меняющийся параметр "больной" детали приходит к установившемуся значению. В этом случае, ошкуривание торца, позволит проблемному узлу нормально работать до истечения ресурса камеры.

#520 michael469

  • Пользователь
  • 121 сообщений

Отправлено 21 Февраль 2017 - 09:22

Просмотр сообщенияRoss (21 Февраль 2017 - 08:43) писал:

И все же, Дмитрий, ошкуривание торцов - это скорее способ "лечения", который не устраняет самой причины. Ведь в новой камере, несмотря на зеркальность торцов, всё работает нормально. Значит со временем в камере происходят, неучтенные разработчиком, изменения физического параметра проблемной детали, и после прохождения определенного порога изменения, "залипание" якоря становится заметным.
Предполагаю, что динамика этих изменений не линейна по времени, и со временем уменьшается - меняющийся параметр "больной" детали приходит к установившемуся значению. В этом случае, ошкуривание торца, позволит проблемному узлу нормально работать до истечения ресурса камеры.
То, что зеркальные поверхности "прихлопываются" по месту возможно?

#521 VLAĐIMIR

  • Пользователь
  • 26 сообщений
  • Город:ЯНАО

Отправлено 21 Февраль 2017 - 20:44

Ребята, спасибо за подробные инструкции и фото. Оживил свою к-50. Буду надеяться, что теперь будет служить долго.

#522 Ross

  • Пользователь
  • 313 сообщений
  • Город:Уфа

Отправлено 22 Февраль 2017 - 20:53

Просмотр сообщенияmichael469 (21 Февраль 2017 - 09:22) писал:

То, что зеркальные поверхности "прихлопываются" по месту возможно?
В смысле приминаются (притираются)? Не, маловероятно, прижимное усилие мизерное, масса якоря - миллиграммы, а значит энергия с которой он ударяется - принебрежима мала.

#523 Musinov

  • Пользователь
  • 2 сообщений
  • Имя:Андрей
  • Город:Батайск

Отправлено 09 Март 2017 - 13:49

Здравствуйте,
есть k-50 в сентябре 2015 посетил черный квадрат, отправлял сестре жены в Москву. Она носила в сервис, ремонт примерно 3,5т.р. . (в сервисе сказали чистка и обновление прошивки).
После этого работал без проблем. На прошлой неделе пришел переходник м42 и начал пробовать снимать Советскими мануальными объективами. Так вот после возврата автофокусного несколько кадров идут черные.
Сейчас Я делаю после смены Мануального объектива на автофокусный так: вкл ЛайфВью (сильно затемнено), отключаю ЛайфВью, вкл ЛайфВью (уже всё нормально).
Видимо это первые симптомы и скоро (а надеюсь не очень) придется допиливать напильником фотоаппарат (в прямом смысле)

Спасибо большое людям причастным к созданию лекарства для наших фотоаппаратов.

#524 чича

  • Пользователь
  • 119 сообщений
  • Имя:геннадий
  • Город:москва

Отправлено 09 Март 2017 - 15:43

Просмотр сообщенияMusinov (09 Март 2017 - 13:49) писал:

Здравствуйте,
есть k-50 в сентябре 2015 посетил черный квадрат, отправлял сестре жены в Москву. Она носила в сервис, ремонт примерно 3,5т.р. . (в сервисе сказали чистка и обновление прошивки).
После этого работал без проблем. На прошлой неделе пришел переходник м42 и начал пробовать снимать Советскими мануальными объективами. Так вот после возврата автофокусного несколько кадров идут черные.
Сейчас Я делаю после смены Мануального объектива на автофокусный так: вкл ЛайфВью (сильно затемнено), отключаю ЛайфВью, вкл ЛайфВью (уже всё нормально).
Видимо это первые симптомы и скоро (а надеюсь не очень) придется допиливать напильником фотоаппарат (в прямом смысле)

Спасибо большое людям причастным к созданию лекарства для наших фотоаппаратов.
я шкуркой (нулёвкой) слегка прошёлся по торцам. пока всё в норме.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных